Home page

Topic: 05 Dead Battery Syndrome

in Forum: C6 Problems


Already a Member? Click Here to Login
Not yet a Member? Click Here to Register for Free!
05 Dead Battery Syndrome (1/14)
 3/30/10 12:10pm
progolfer72
Standard Member
Send Private Message

Horseshoe Bay, TX - USA

Vette(s):
2005 Silver Convertible, Manual


Joined: 3/29/2010
Posts: 1

I have a 2005 with a 6 speed manual transmission and am having problems with the battery going dead while the car is idle.  I back into my garage each time so I know the car is in reverse where it should be.  Any suggestions on how to solve this issue?  Thanks
Our Sponsors help support C6VR
05 Dead Battery Syndrome (2/14)
 3/30/10 12:17pm
MNovelli
Standard Member
Send Private Message

Bowling Green, KY - USA

Vette(s):
2005 Coupe, 6 Speed Manual, 3LT, Magnetic Selective Ride Control, Onstar, XM Satelite Radio, Millenium Yellow


Joined: 12/22/2009
Posts: 5

I'm no mechanic.  However, I've had that happen a couple of times.  Are you sure you're not putting the car into the accessory mode instead of turning it off.  I know that sounds stupid, but again, I've done it a time or two. Also, it may just be that your battery is shot.  I have had batteries go from working perfectly fine to dead from one minute to the next.  If it is the original battery, that may be the cause. 

05 Dead Battery Syndrome (3/14)
 3/30/10 12:39pm
CRMGSCoupe
Standard Member
Send Private Message

Camp Hill, PA - USA

Vette(s):
2002 QuickSiver Convertible, 2007 LeMans Blue Coupe, 2010 Crystal Red Metallic Grand Sport Coupe (Heritage Edition). 6 Speed Manual


Joined: 4/7/2008
Posts: 46

Best suggestion - go by a new battery, and then at the same time, by a
good battery maintainer.
 
As far as what's wrong, the 2005 early 2006 had a lot of problems with batteries, although some people never experienced any problems.
 
I use a "Battery Tender" plus and have never had an issue with the battery. They cost anywhere from 45 - 65 dollars depending on where you buy it from.
 
Would not recommend the Sear model, but am sure others will see the post and give you their recommendations on which one to buy as well.
 
05 Dead Battery Syndrome (4/14)
 3/31/10 2:19pm
Davetx
Standard Member
Send Private Message

Joined: 11/14/2003
Posts: 44

I have a 2001, 2005 and 2010. The battery will go dead at 6-8 weeks idle due to computer and alarm draw. There are actually two solutions, which are the battery tender as mentioned which I use on two of my cars but the 2001 is in a car port with no power so I use a battery disconnect switch mounted in the battery area. Both solutions work well.
 
Dave
05 Dead Battery Syndrome (5/14)
 3/31/10 9:42pm
fp_vetter07
Standard Member
Send Private Message

Copperas Cove, TX - USA

Vette(s):
07 Machine Silver Coupe 6 sp pattle shift auto 72 Stingray convertible


Joined: 8/6/2008
Posts: 58

Do you have GPS in the car or nav system? If so make sure you  turn them off or unplug them. I have some  pictures of a burned up car because they left the GPS plugged in. You should unplug anything that you use, ie cell phone chargers. They have a constant draw on the battery.
Re: 05 Dead Battery Syndrome (6/14)
 7/31/12 5:52pm
mykull5150
Standard Member
Send Private Message

rochester, NH - USA

Vette(s):
2006 convertable with all factory &and some personal upgrades


Joined: 9/28/2009
Posts: 6

I got a yellow top optumas &^ have not gone dead yet.... the delco was unpredictable
Re: 05 Dead Battery Syndrome (7/14)
 4/17/18 5:37pm
71stngr
Standard Member
Send Private Message

Willits, CA - USA

Vette(s):
1971, C3, 454 black&blue, coupe, blue real flames. 2005, C6, 6.0L Red, coupe, chrome wheels 2014, C7, Syber Greay, pearl white stripes, chrome wheels


Joined: 3/11/2013
Posts: 8

I do use a battery tender, but the battery did die over the winter.  I will replace it with a yellow top soon and let you know if it fixes it.  As far as the accessory mode, it was not in that mode.  I've stopped and restarted several times, but will get the new battery.  goes into reverse just fine.
Thx


______________
Re: 05 Dead Battery Syndrome (8/14)
 4/17/18 5:40pm
71stngr
Standard Member
Send Private Message

Willits, CA - USA

Vette(s):
1971, C3, 454 black&blue, coupe, blue real flames. 2005, C6, 6.0L Red, coupe, chrome wheels 2014, C7, Syber Greay, pearl white stripes, chrome wheels


Joined: 3/11/2013
Posts: 8

I have a factory GPS, and haven't had any USB or anything plugged in all winter. I drove it last month, and it was fine. 

______________
Re: 05 Dead Battery Syndrome (9/14)
 4/17/18 5:45pm
71stngr
Standard Member
Send Private Message

Willits, CA - USA

Vette(s):
1971, C3, 454 black&blue, coupe, blue real flames. 2005, C6, 6.0L Red, coupe, chrome wheels 2014, C7, Syber Greay, pearl white stripes, chrome wheels


Joined: 3/11/2013
Posts: 8

I have a  71' C3, this 05' C6, and a 14' C7.  Love them all, and generally have a battery tender on the C3 and on the C6, and alternate them with the C7 on the 2 tenders.  Sounds like a completely dead battery though.  I will fix that with a new yellow top and see.
Thx, Ken


______________
Re: 05 Dead Battery Syndrome (10/14)
 4/20/18 2:25pm
71stngr
Standard Member
Send Private Message

Willits, CA - USA

Vette(s):
1971, C3, 454 black&blue, coupe, blue real flames. 2005, C6, 6.0L Red, coupe, chrome wheels 2014, C7, Syber Greay, pearl white stripes, chrome wheels


Joined: 3/11/2013
Posts: 8

My 2015 C6, Z51, had a dead battery.  I jump started it, and it started fine, but when I started to drive it forward, it would move, but the RPM stayed under 1400, in Drive.  I would shift to park, neutral or reverse, and it would Revline over 6000 RPM, and move in Reverse fast.  Just not in Drive or Low.......  Thanks to your help, I went and got a yellow top Optima battery, and like magic, it works fine.  Thanks to this forum and all you smart vette  guys.

______________
Re: 05 Dead Battery Syndrome (11/14)
 5/9/18 8:03am
Olsarge
Standard Member
Send Private Message

Ft. Lauderdale, FL - USA

Vette(s):
2012 Grand Sport 4LT, A6, Velocity Yellow.


Joined: 1/23/2018
Posts: 6

Looks like I'm odd man out here. I bought my 2012 GS last December. It had a 10 month old Optima yellow top battery. In January the car sat for five days and the car would not start. I took the battery to O'Reily's. They tested the battery and said it had a dead cell and because I did not buy the battery new it was not warrantied. I bought their store brand AGM battery. I have a Tender Jr pigtail wired into the Vette but don't normally hook it up because I drive it every few days. In April the car sat for 10 days without the tender and it was dead as a hammer. I charged it and then put the tender on it. The next day it was dead again. I charged it again and put the tender on it again. Since then it's been fine. I checked all the things mentioned here. Car was definitely off not in accessory, etc. Now I just make sure to start it every few days. I talked to my mechanic. He gave me a few pointers. He believes that when I charged the battery the first time it was charged enough to start the car but not fully charged. The tender was not enough to complete the charge and the battery died again. He said to always lock the car with the remote. He says even though you can't open the door without the fob the car is sitting there wait for a command. When you lock the doors it goes into a deeper "sleep" mode and turns off some of those things running in the background. I didn't intend to write a book but this is a consistent problem for a lot of people.
Re: 05 Dead Battery Syndrome (12/14)
 5/15/18 12:57pm
LOHpilot
Former Member

Send Private Message

Ocean View, DE - USA

Vette(s):
2013 Corvette Convertible Night Race Blue with 3LT Ebony interior


Joined: 6/28/2014
Posts: 18

Car shut down with the "OFF" switch -- Check
Manual transmission shifted to REVERSE -- Check
All ancillary loads disconnected (phone chargers, thumb drives, Portable GPS) -- Check
Battery Tender hooked up -- Check

What's missing?

Dance around the car singing a chant to beckon the god of batteries, Volta! 

I do all that stuff in the checklist for my '13 convertible, but not the last one...yet!
Re: 05 Dead Battery Syndrome (13/14)
 8/24/21 1:08pm
Olsarge
Standard Member
Send Private Message

Ft. Lauderdale, FL - USA

Vette(s):
2012 Grand Sport 4LT, A6, Velocity Yellow.


Joined: 1/23/2018
Posts: 6

This is not a 2005 issue. It is a C-6 issue.  I've had my 2012 G.S. paddle shift for less than 4 years. I'm now on my 3rd battery - an Optma yellow top that is now 5 months old. The car sat idle for 8 days with a tender on it and yesterday it was dead as a hammer reading 5.6 volts. A battery disconnect is not the answer either as if you do that you lose everything - seat memory etc. and you have to re-index the windows. 

Re: 05 Dead Battery Syndrome (14/14)
 9/6/21 2:11pm
Mlcharlestonsc
Standard Member
Send Private Message

Charleston, SC - USA

Vette(s):
2005 precesion red. Our first


Joined: 1/18/2018
Posts: 2

I use Battery Tender too, got a 2 pack on Amazon. One for Vette, other for riding mower. Travel Trailer has one built in. Never again will I go with out one. 

Our Sponsors help support C6VR